<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://aztecpressonline.com/xmlrpc.php">
	<title>Gem and Jam Festival returns to Tucson - Aztec Press Online</title>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}
js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tucson-born Thriftworks talks success, creativity, Gem and Jam 2020 with the Aztec Press."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://aztecpressonline.com/gem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Gem and Jam Festival returns to Tucson - Aztec Press Online"/>
<meta property="og:description" content="Tucson-born Thriftworks talks success, creativity, Gem and Jam 2020 with the Aztec Press."/>
<meta property="og:url" content="http://aztecpressonline.com/gem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks/"/>
<meta property="og:site_name" content="Aztec Press Online"/>
<meta property="article:publisher" content="https://www.facebook.com/aztecpress"/>
<meta property="article:tag" content="Arts"/>
<meta property="article:tag" content="Entertainment"/>
<meta property="article:tag" content="gem and jam"/>
<meta property="article:tag" content="gem show"/>
<meta property="article:tag" content="Music"/>
<meta property="article:tag" content="Stomping Grounds"/>
<meta property="article:tag" content="thriftworks"/>
<meta property="article:tag" content="Tucson"/>
<meta property="article:section" content="Arts &amp; Entertainment"/>
<meta property="article:published_time" content="2020-01-27T20:59:14+00:00"/>
<meta property="article:modified_time" content="2020-01-28T07:13:23+00:00"/>
<meta property="og:updated_time" content="2020-01-28T07:13:23+00:00"/>
<meta property="og:image" content="http://aztecpressonline.com/wp-content/uploads/2020/01/TWGJ-1024x683.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="683"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Tucson-born Thriftworks talks success, creativity, Gem and Jam 2020 with the Aztec Press."/>
<meta name="twitter:title" content="Gem and Jam Festival returns to Tucson - Aztec Press Online"/>
<meta name="twitter:site" content="@aztecpress"/>
<meta name="twitter:image" content="http://aztecpressonline.com/wp-content/uploads/2020/01/TWGJ.jpg"/>
<meta name="twitter:creator" content="@aztecpress"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://aztecpressonline.com/#website","url":"http://aztecpressonline.com/","name":"Aztec Press Online","description":"Pima Community College&#039;s Student Paper.","potentialAction":{"@type":"SearchAction","target":"http://aztecpressonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://aztecpressonline.com/gem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks/#primaryimage","url":"http://aztecpressonline.com/wp-content/uploads/2020/01/TWGJ.jpg","width":2048,"height":1365},{"@type":"WebPage","@id":"http://aztecpressonline.com/gem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks/#webpage","url":"http://aztecpressonline.com/gem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks/","inLanguage":"en-US","name":"Gem and Jam Festival returns to Tucson - Aztec Press Online","isPartOf":{"@id":"http://aztecpressonline.com/#website"},"primaryImageOfPage":{"@id":"http://aztecpressonline.com/gem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks/#primaryimage"},"datePublished":"2020-01-27T20:59:14+00:00","dateModified":"2020-01-28T07:13:23+00:00","author":{"@id":"http://aztecpressonline.com/#/schema/person/be1e405d87093ff7bd6f7ad45ee0179f"},"description":"Tucson-born Thriftworks talks success, creativity, Gem and Jam 2020 with the Aztec Press."},{"@type":["Person"],"@id":"http://aztecpressonline.com/#/schema/person/be1e405d87093ff7bd6f7ad45ee0179f","name":"Elliana Koput","image":{"@type":"ImageObject","@id":"http://aztecpressonline.com/#authorlogo","url":"http://0.gravatar.com/avatar/c63e8a5970cf2c24dfcc235f0c440277?s=96&d=mm&r=pg","caption":"Elliana Koput"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Aztec Press Online &raquo; Feed" href="http://aztecpressonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Aztec Press Online &raquo; Comments Feed" href="http://aztecpressonline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Aztec Press Online &raquo; Gem and Jam Festival returns to Tucson, welcoming Tucson-born artist Thriftworks Comments Feed" href="http://aztecpressonline.com/gem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-8742642-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-8742642-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/aztecpressonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://aztecpressonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://aztecpressonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#d8e1eb;border:1px solid #c8c8c8}</style>
<link rel='stylesheet' id='bootstrap-css' href='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/css/bootstrap.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/css/font-awesome.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='animate-css' href='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/css/animate.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='owl-css' href='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/css/owl.carousel.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='magazine-newspaper-googlefonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C400%2C500%2C700%2C900&#038;ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='magazine-newspaper-style-css' href='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/style.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-css' href='http://aztecpressonline.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen'/>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/aztecpressonline.com","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://aztecpressonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://aztecpressonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://aztecpressonline.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.3.2"/>
<link rel='shortlink' href='http://aztecpressonline.com/?p=2569'/>
<link rel="alternate" type="application/json+oembed" href="http://aztecpressonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faztecpressonline.com%2Fgem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://aztecpressonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faztecpressonline.com%2Fgem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks%2F&#038;format=xml"/>
<script data-ad-client="ca-pub-6632588388181876" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148918413-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-148918413-1');</script><div id="ssba-bar-2" class="left ssbp-wrap ssbp--theme-1"><div class="ssbp-container"><ul class="ssbp-bar-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=http://aztecpressonline.com/gem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks" target="_blank"><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=http://aztecpressonline.com/gem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks&amp;text=Gem%20and%20Jam%20Festival%20returns%20to%20Tucson%2C%20welcoming%20Tucson-born%20artist%20Thriftworks%20" target=&quot;_blank&quot;><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--email"><a data-site="email" class="ssba_email_share ssbp-email ssbp-btn" href="mailto:?subject=Gem%20and%20Jam%20Festival%20returns%20to%20Tucson,%20welcoming%20Tucson-born%20artist%20Thriftworks&#038;body=%20http://aztecpressonline.com/gem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks"><div title="email" class="ssbp-text">email</div></a></li></div></ul></div></head>


<body class="post-template-default single single-post postid-2569 single-format-standard group-blog">
<header>
	<!-- top-bar -->
	<section class="pri-bg-color top-nav">
		<div class="container">
			<div class="row">
				<div class="col-sm-5 text-left">
									</div>
				<div class="col-sm-7 text-right search-social">
										<div class="social-icons">
										        <ul class="list-inline">
				            				    	</ul>
					</div>
				</div>
			</div>
		</div>
	</section>
	<!-- top-bar -->

	<section class="logo">
		<div class="container">
			<div class="row">
			<!-- Brand and toggle get grouped for better mobile display -->		
			<div class="col-sm-12 text-left">			
				      			<a href="http://aztecpressonline.com/"><h1 class="site-title" style="color:#">Aztec Press Online</h1>
      			<h2 class="site-description" style="color:#">Pima Community College&#039;s Student Paper.</h2></a>
			</div>
			</div>
		</div> <!-- /.end of container -->
	</section> <!-- /.end of section -->
	<section class="sec-bg-color main-nav">
		<div class="container">
			<nav class="navbar navbar-inverse">
		      	<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
			        <span class="sr-only">Toggle navigation</span>
			        <span class="icon-bar"></span>
			        <span class="icon-bar"></span>
			        <span class="icon-bar"></span>
		      	</button>	    
				<!-- Collect the nav links, forms, and other content for toggling -->
				<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">  							
					<div class="menu-navigation-container"><ul id="menu-navigation" class="nav navbar-nav"><li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66"><a title="Home" href="http://aztecpressonline.com">Home</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a title="News" href="http://aztecpressonline.com/category/news/">News</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a title="Features" href="http://aztecpressonline.com/category/features/">Features</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74"><a title="Arts &amp; Entertainment" href="http://aztecpressonline.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a title="Sports" href="http://aztecpressonline.com/category/sports/">Sports</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a title="Opinion" href="http://aztecpressonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139"><a title="SandScript" href="http://aztecpressonline.com/sandscript/">SandScript</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a title="Advertising" href="http://aztecpressonline.com/advertising/">Advertising</a></li>
</ul></div>			        
			    </div> <!-- /.end of collaspe navbar-collaspe -->
			</nav>
		</div>

	</section>

			<!-- ticker -->
		<div class="news-ticker">
			<div class="container">
								<b>Latest Issue&#039;s News</b>
				<div id="example">
				  <ul>
				  					    	<li><small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> January 27, 2020</small> <a href="http://aztecpressonline.com/gem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks/" class="break-news">Gem and Jam Festival returns to Tucson, welcoming Tucson-born artist Thriftworks</a></li>
				    				    	<li><small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> January 7, 2020</small> <a href="http://aztecpressonline.com/gem-and-jam-festival-returns-to-pima-fairgrounds-jan-2020/" class="break-news">Gem and Jam Festival Returns to Pima Fairgrounds Jan. 2020</a></li>
				    				    	<li><small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> December 12, 2019</small> <a href="http://aztecpressonline.com/mens-soccer-season-comes-to-an-end/" class="break-news">Mens Soccer season comes to an end</a></li>
				    				    	<li><small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> December 12, 2019</small> <a href="http://aztecpressonline.com/womens-basketball-wins-3-of-5-mens-underwhelm/" class="break-news">Women’s Basketball wins 3 of 5. Mens continue to underwhelm</a></li>
				    				    	<li><small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> December 12, 2019</small> <a href="http://aztecpressonline.com/ap-style-basketball-at-pima/" class="break-news">&#8216;AP&#8217;-style basketball at Pima</a></li>
				    				    	<li><small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> December 12, 2019</small> <a href="http://aztecpressonline.com/born-to-rap-the-games-last-album/" class="break-news">&#8216;Born to Rap&#8217;: The Game&#8217;s last album</a></li>
				    		    
				  </ul>
				</div>
			</div>
		</div>
		<!-- ticker -->
	

</header>
<div class="inside-page">
<div class="container">
  <div class="row">
        <div class="col-sm-8">


<section class="page-section">

      <div class="detail-content">
           	
      	                    
  	      
<div class="page-title">
  <h1>Gem and Jam Festival returns to Tucson, welcoming Tucson-born artist Thriftworks</h1>
</div>

<div class="single-post">
  <div class="info">
    <ul class="list-inline">
          <li>
        <a href="http://aztecpressonline.com/author/ekoput/">
                    <div class="author-image"> 
          <img alt='' src='http://0.gravatar.com/avatar/c63e8a5970cf2c24dfcc235f0c440277?s=60&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/c63e8a5970cf2c24dfcc235f0c440277?s=120&#038;d=mm&#038;r=pg 2x' class='avatar avatar-60 photo' height='60' width='60'/>        </div>
             Elliana Koput</a></li>
      <li><i class="fa fa-clock-o"></i> <a href="http://aztecpressonline.com/2020/01/27/">January 27, 2020</a></li>
      <li><i class="fa fa-comments-o"></i> <a href="http://aztecpressonline.com/gem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks/#comments">one comment</a></li>
    </ul>
  </div>

  <div class="post-content">
    <figure class="feature-image">
              <img width="2048" height="1365" src="http://aztecpressonline.com/wp-content/uploads/2020/01/TWGJ.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://aztecpressonline.com/wp-content/uploads/2020/01/TWGJ.jpg 2048w, http://aztecpressonline.com/wp-content/uploads/2020/01/TWGJ-300x200.jpg 300w, http://aztecpressonline.com/wp-content/uploads/2020/01/TWGJ-1024x683.jpg 1024w, http://aztecpressonline.com/wp-content/uploads/2020/01/TWGJ-768x512.jpg 768w, http://aztecpressonline.com/wp-content/uploads/2020/01/TWGJ-1536x1024.jpg 1536w" sizes="(max-width: 2048px) 100vw, 2048px"/>       
    </figure>
    
    <article>
      <h6></h6>
<h6 style="text-align: center;"><em><strong>Thriftworks performs on stage at Gem and Jam 2018. Photo courtesy Peter Speyer. </strong></em></h6>
<p><b>By ELLIANA KOPUT</b></p>
<p><span style="font-weight: 400;">After their 2019 hiatus, Gem and Jam Festival returns to the Pima County Fairgrounds Jan. 31-Feb. 2, 2020. Encapsulating a collective experience of music, visual arts, gemstones, camping and workshops, this festival is a grassroots staple in the Southwest. </span></p>
<p><span style="font-weight: 400;">The festival takes place in conjunction with the Tucson Gem and Mineral show. The Gem Show itself has several events taking place across town between Jan. 20 and Feb. 21. </span></p>
<p><span style="font-weight: 400;">“Over 55,000 people are expected to gather and visit Tucson, AZ from around the world during the 3 week Gem and Mineral Show,” reads the Gem and Jam website. “Which has motivated the organizers of the Gem and Jam Festival to provide a unique atmosphere- celebrating the art and ethos of the Gem and Mineral community along with entertainment and visual arts.</span></p>
<p><span style="font-weight: 400;">Gem and Jam Festival  harbors a lineup of local, national and international talent, consisting primarily of jam bands and electronic artists. </span></p>
<p><span style="font-weight: 400;">“Gem and Jam is a music festival that is centered around the community, arts and the love of music,” said Ivar Cloudshadow, a Pima Community College student majoring in graphic design. “I believe that it is an event curated out of love and connection, as opposed to profit or status. I think that&#8217;s what sets it apart from many of the more mainstream music festivals in the states</span></p>
<p><span style="font-weight: 400;">“And why it is easily one of the best, most energetic events in Arizona!”</span></p>
<p><span style="font-weight: 400;">Jake Atlas, otherwise known by his stage persona “Thriftworks” is a West Coast-based artist. Specializing in experimental electronic music, his work transcends genre binaries through its unification of spirit, cultural roots, television and Animalia. </span></p>
<p><span style="font-weight: 400;">Thriftworks is set to play at Gem and Jam Festival at the Pima County Fairgrounds on Jan. 31. </span></p>
<p><span style="font-weight: 400;">“Thriftworks is a favorite of mine and one the artists who I really got into when I first started doing flow arts,” said Cloudshadow. “ I am definitely excited to dive into his unique, psychedelic style!” </span></p>
<p><iframe title="Thriftworks ft Russ Liquid: Jerry&#039;s Lament @ Gem and Jam Festival" width="640" height="360" src="https://www.youtube.com/embed/CclW6jCzVAc?feature=oembed&amp;wmode=opaque" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<h6><strong><em>Thriftworks performs alongside Russ Liquid at Gem and Jam Festival 2015. Video courtesy YouTube user &#8220;dinkus417.&#8221;</em></strong></h6>
<p><span style="font-weight: 400;">Although he has performed at the event many times in the past, Atlas has many personal connections with Tucson. His parents were both Wildcats, and they met at the University of Arizona. He was born here and lived his first four years here before moving to the East Coast with his family. </span></p>
<p><span style="font-weight: 400;">Atlas always has had family in Tucson, and his grandmother was an artist involved in the Gem and Mineral Show for many years. </span></p>
<p><span style="font-weight: 400;">“I later realized after I played a couple Gem and Jams, I kind of put two and two together,” Atlas said. “(My grandma) was actually a metalsmith and sort of a minimalist wire-wrapper.</span></p>
<p><span style="font-weight: 400;">“I still have an uncle and auntie that live there, and they’re really great people, doctors and equestrians. They’ve been known to come up on stage with me.” </span></p>
<p><span style="font-weight: 400;">As his return to Tucson nears, Atlas said that he’s looking forward to exploring the town more.</span></p>
<p><span style="font-weight: 400;">“I’m definitely trying to get an Eegee’s freeze” Atlas said. “I remember we used to go there a lot.” </span></p>
<p><span style="font-weight: 400;">Atlas also takes great inspiration from the Aztec culture and remarked his appreciation for the name of this publication. In 2011, he dropped a teaser from his then-to-be released album “ZenZero.” This was done “for the love of the Quetzalcoatl,” a Mesoamerican hero that Aztecs claimed to have descended from. </span></p>
<p><span style="font-weight: 400;">In 2008, he made the leap from Pennsylvania to Berkely, California, to study audio engineering at Ex’pression College for Digital Arts. </span></p>
<p><span style="font-weight: 400;">“There weren’t many schools that offered bachelor’s degrees in technical programs that were more of a trade,” Atlas said. “Nowadays, I think people realize that it’s more about the experience depending on what you want to do.” </span></p>
<p><span style="font-weight: 400;">Atlas was empowered by the music scene when he moved out west, especially the community of Burning Man enthusiasts. </span></p>
<p><span style="font-weight: 400;">“It’s like almost everyone is an artist out here, so they’re all more down to support and collaborate with each other,” Atlas said. </span></p>
<p><span style="font-weight: 400;">For those who don’t know, Burning Man is an event that takes place annually in Nevada. The event consists of a neo-civilization, Black Rock City or “the playa,” constructed and contributed to by all attendees. </span></p>
<p><span style="font-weight: 400;">The name “Thriftworks” came about as a representation of the earlier stages of Atlas’ career. </span></p>
<p><span style="font-weight: 400;">“I didn’t really have much to work with,” he said. </span></p>
<p><span style="font-weight: 400;">He accumulated studio equipment secondhand, “fashioning rickety shelves out of scrap wood” and “using old home theater amps from the ’80s.”</span></p>
<p><span style="font-weight: 400;">“My song structure has been pretty consistent for the majority of my production career,” Atlas said. </span></p>
<p><span style="font-weight: 400;">There is a certain authenticity that can be recognized even through the discographic evolution of Thriftworks. He often begins with influence from samples, constructing an entire song to fit with and grow from there. </span></p>
<p><span style="font-weight: 400;">Atlas maintained that success is about more than just playing a large venue, although that is its own incredible feeling. </span></p>
<p><span style="font-weight: 400;">“When you’re out there and someone talks about a specific song and what it did for them,” he said. “Whether it’s at all what it meant to be or not, I think those are the most impactful moments.</span><span style="font-weight: 400;">“When you hear from people directly what they fell into and what struck them and how it affected them … I think hearing from people, some of their personal tales of experiences with my music is definitely one of the highlights of doing this.”</span></p>
<p><span style="font-weight: 400;">Atlas left the Aztec Press with a note of advice for aspiring artists: “Follow your truest passion, exactly what you’re into. Just follow it and study it and practice and practice and practice. If it’s not working for you, you can change your course. But most likely if you stick with something long enough, good things will happen. </span></p>
<p><span style="font-weight: 400;">“Stay creative and stay unique. But ain’t nothin’ wrong with taking inspiration from other people and trying to make things that look or sound like someone that inspires you. It’s a starting point to figure out these creative inspirers are doing it, and then make it your own.” </span></p>
<p><span style="font-weight: 400;">Thriftworks’ current project “Terry’s Tricklings” is underway, and he is excited to share new music with the crowd for Gem and Jam 2020. To check out more of Jake Atlas’ music, visit </span><a href="https://jatlas.bandcamp.com/music"><span style="font-weight: 400;">https://jatlas.bandcamp.com/music</span></a></p>
<p><span style="font-weight: 400;">For information on Gem and Jam Festival 2020, visit: </span><a href="https://gemandjamfestival.com/"><span style="font-weight: 400;">https://gemandjamfestival.com</span></a></p>
<figure id="attachment_2562" aria-describedby="caption-attachment-2562" style="width: 453px" class="wp-caption aligncenter"><img class=" wp-image-2562" src="http://aztecpressonline.com/wp-content/uploads/2020/01/ig-square-new-inverse4-1-300x300.jpg" alt="" width="453" height="453" srcset="http://aztecpressonline.com/wp-content/uploads/2020/01/ig-square-new-inverse4-1-300x300.jpg 300w, http://aztecpressonline.com/wp-content/uploads/2020/01/ig-square-new-inverse4-1-1024x1024.jpg 1024w, http://aztecpressonline.com/wp-content/uploads/2020/01/ig-square-new-inverse4-1-150x150.jpg 150w, http://aztecpressonline.com/wp-content/uploads/2020/01/ig-square-new-inverse4-1-768x768.jpg 768w, http://aztecpressonline.com/wp-content/uploads/2020/01/ig-square-new-inverse4-1.jpg 1080w" sizes="(max-width: 453px) 100vw, 453px"/><figcaption id="caption-attachment-2562" class="wp-caption-text">Gem and Jam Festival 2020 Lineup</figcaption></figure>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap center ssbp--theme-3"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://aztecpressonline.com/gem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks/" target="_blank"><img src="http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook"/><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://aztecpressonline.com/gem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks/&amp;text=Gem%20and%20Jam%20Festival%20returns%20to%20Tucson%2C%20welcoming%20Tucson-born%20artist%20Thriftworks%20" target=&quot;_blank&quot;><img src="http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter"/><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://aztecpressonline.com/gem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks/" target=&quot;_blank&quot;><img src="http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn"/><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>      
           
    </article>

    </div>

          <div class="author-post clearfix">
                          <div class="author-image"> 
            <a href="http://aztecpressonline.com/author/ekoput/"><img alt='' src='http://0.gravatar.com/avatar/c63e8a5970cf2c24dfcc235f0c440277?s=75&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/c63e8a5970cf2c24dfcc235f0c440277?s=150&#038;d=mm&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75'/></a>
          </div>
                <div class="author-details">
        <h4><a href="http://aztecpressonline.com/author/ekoput/">Elliana Koput</a></h4>
        <p></p>
        </div>
      </div>
    

  </div>


            

        
    
        	<div id="comments" class="comments-area">
		
					<h2 class="comments-title">
				One thought on &ldquo;Gem and Jam Festival returns to Tucson, welcoming Tucson-born artist Thriftworks&rdquo;			</h2>

			
			<ol class="comment-list">
						<li id="comment-12225" class="comment even thread-even depth-1">
			<article id="div-comment-12225" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/c4620a7e3ac5787c03b4a1cfa9193628?s=32&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/c4620a7e3ac5787c03b4a1cfa9193628?s=64&#038;d=mm&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32'/>						<b class="fn">Erin Kreul</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://aztecpressonline.com/gem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks/#comment-12225">
							<time datetime="2020-01-28T03:06:54+00:00">
								January 28, 2020 at 3:06 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This was a fantastic article that peaked my interest and knowledge about a relevant subculture. I found this culmination of interviews and research to be illuminating and positive. Thank you for the great read!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-12225' data-commentid="12225" data-postid="2569" data-belowelement="div-comment-12225" data-respondelement="respond" aria-label='Reply to Erin Kreul'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://aztecpressonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='2569' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5ca352215e"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154"/></p></form>	</div><!-- #respond -->
		</div><!-- #comments -->


                  </div><!-- /.end of deatil-content -->
  			 
</section> <!-- /.end of section -->  
</div>
    <div class="col-sm-4">
<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://aztecpressonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://aztecpressonline.com/gem-and-jam-festival-returns-to-tucson-welcoming-tucson-born-artist-thriftworks/" aria-current="page">Gem and Jam Festival returns to Tucson, welcoming Tucson-born artist Thriftworks</a>
									</li>
											<li>
					<a href="http://aztecpressonline.com/gem-and-jam-festival-returns-to-pima-fairgrounds-jan-2020/">Gem and Jam Festival Returns to Pima Fairgrounds Jan. 2020</a>
									</li>
											<li>
					<a href="http://aztecpressonline.com/mens-soccer-season-comes-to-an-end/">Mens Soccer season comes to an end</a>
									</li>
											<li>
					<a href="http://aztecpressonline.com/womens-basketball-wins-3-of-5-mens-underwhelm/">Women’s Basketball wins 3 of 5. Mens continue to underwhelm</a>
									</li>
											<li>
					<a href="http://aztecpressonline.com/ap-style-basketball-at-pima/">&#8216;AP&#8217;-style basketball at Pima</a>
									</li>
					</ul>
		</aside><aside id="polls-widget-3" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3><div id="polls-2" class="wp-polls">
		<p style="text-align: center;"><strong>How will you be voting on Tucson's Sanctuary City Initiative in November?</strong></p><div id="polls-2-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>No <small>(56%, 10 Votes)</small><div class="pollbar" style="width: 56%;" title="No (56% | 10 Votes)"></div></li>
		<li>Yes <small>(33%, 6 Votes)</small><div class="pollbar" style="width: 33%;" title="Yes (33% | 6 Votes)"></div></li>
		<li>Undecided <small>(11%, 2 Votes)</small><div class="pollbar" style="width: 11%;" title="Undecided (11% | 2 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>18</strong></p></div>
		<input type="hidden" id="poll_2_nonce" name="wp-polls-nonce" value="b5ccb1c535"/>
</div>
<div id="polls-2-loading" class="wp-polls-loading"><img src="http://aztecpressonline.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div>
<ul><li><a href="http://aztecpressonline.com/pollsarchive">Polls Archive</a></li></ul></aside><aside id="wpb-caw-widget-2" class="widget wpb_caw_widget"><h3 class="widget-title">Back Issues</h3>		<ul class="compact-archives" style="text-transform: uppercase;">
			<li><strong><a href="http://aztecpressonline.com/2020/">2020</a>: </strong> <a href="http://aztecpressonline.com/2020/01/" title="January 2020">Jan</a> <span class="emptymonth">Feb</span> <span class="emptymonth">Mar</span> <span class="emptymonth">Apr</span> <span class="emptymonth">May</span> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <span class="emptymonth">Sep</span> <span class="emptymonth">Oct</span> <span class="emptymonth">Nov</span> <span class="emptymonth">Dec</span> </li>
<li><strong><a href="http://aztecpressonline.com/2019/">2019</a>: </strong> <span class="emptymonth">Jan</span> <a href="http://aztecpressonline.com/2019/02/" title="February 2019">Feb</a> <a href="http://aztecpressonline.com/2019/03/" title="March 2019">Mar</a> <a href="http://aztecpressonline.com/2019/04/" title="April 2019">Apr</a> <a href="http://aztecpressonline.com/2019/05/" title="May 2019">May</a> <span class="emptymonth">Jun</span> <a href="http://aztecpressonline.com/2019/07/" title="July 2019">Jul</a> <span class="emptymonth">Aug</span> <a href="http://aztecpressonline.com/2019/09/" title="September 2019">Sep</a> <a href="http://aztecpressonline.com/2019/10/" title="October 2019">Oct</a> <a href="http://aztecpressonline.com/2019/11/" title="November 2019">Nov</a> <a href="http://aztecpressonline.com/2019/12/" title="December 2019">Dec</a> </li>
<li><strong><a href="http://aztecpressonline.com/2018/">2018</a>: </strong> <span class="emptymonth">Jan</span> <a href="http://aztecpressonline.com/2018/02/" title="February 2018">Feb</a> <a href="http://aztecpressonline.com/2018/03/" title="March 2018">Mar</a> <a href="http://aztecpressonline.com/2018/04/" title="April 2018">Apr</a> <a href="http://aztecpressonline.com/2018/05/" title="May 2018">May</a> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <a href="http://aztecpressonline.com/2018/09/" title="September 2018">Sep</a> <a href="http://aztecpressonline.com/2018/10/" title="October 2018">Oct</a> <a href="http://aztecpressonline.com/2018/11/" title="November 2018">Nov</a> <a href="http://aztecpressonline.com/2018/12/" title="December 2018">Dec</a> </li>
<li><strong><a href="http://aztecpressonline.com/2017/">2017</a>: </strong> <span class="emptymonth">Jan</span> <span class="emptymonth">Feb</span> <span class="emptymonth">Mar</span> <span class="emptymonth">Apr</span> <span class="emptymonth">May</span> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <a href="http://aztecpressonline.com/2017/09/" title="September 2017">Sep</a> <span class="emptymonth">Oct</span> <span class="emptymonth">Nov</span> <a href="http://aztecpressonline.com/2017/12/" title="December 2017">Dec</a> </li>
<li><strong><a href="http://aztecpressonline.com/2016/">2016</a>: </strong> <span class="emptymonth">Jan</span> <a href="http://aztecpressonline.com/2016/02/" title="February 2016">Feb</a> <span class="emptymonth">Mar</span> <a href="http://aztecpressonline.com/2016/04/" title="April 2016">Apr</a> <span class="emptymonth">May</span> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <span class="emptymonth">Sep</span> <span class="emptymonth">Oct</span> <span class="emptymonth">Nov</span> <a href="http://aztecpressonline.com/2016/12/" title="December 2016">Dec</a> </li>
<li><strong><a href="http://aztecpressonline.com/2015/">2015</a>: </strong> <span class="emptymonth">Jan</span> <span class="emptymonth">Feb</span> <span class="emptymonth">Mar</span> <span class="emptymonth">Apr</span> <span class="emptymonth">May</span> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <a href="http://aztecpressonline.com/2015/09/" title="September 2015">Sep</a> <span class="emptymonth">Oct</span> <span class="emptymonth">Nov</span> <span class="emptymonth">Dec</span> </li>
<li><strong><a href="http://aztecpressonline.com/2014/">2014</a>: </strong> <span class="emptymonth">Jan</span> <span class="emptymonth">Feb</span> <a href="http://aztecpressonline.com/2014/03/" title="March 2014">Mar</a> <span class="emptymonth">Apr</span> <span class="emptymonth">May</span> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <a href="http://aztecpressonline.com/2014/09/" title="September 2014">Sep</a> <span class="emptymonth">Oct</span> <span class="emptymonth">Nov</span> <span class="emptymonth">Dec</span> </li>
<li><strong><a href="http://aztecpressonline.com/2013/">2013</a>: </strong> <span class="emptymonth">Jan</span> <span class="emptymonth">Feb</span> <span class="emptymonth">Mar</span> <span class="emptymonth">Apr</span> <span class="emptymonth">May</span> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <a href="http://aztecpressonline.com/2013/09/" title="September 2013">Sep</a> <a href="http://aztecpressonline.com/2013/10/" title="October 2013">Oct</a> <span class="emptymonth">Nov</span> <span class="emptymonth">Dec</span> </li>
<li><strong><a href="http://aztecpressonline.com/2010/">2010</a>: </strong> <a href="http://aztecpressonline.com/2010/01/" title="January 2010">Jan</a> <a href="http://aztecpressonline.com/2010/02/" title="February 2010">Feb</a> <span class="emptymonth">Mar</span> <a href="http://aztecpressonline.com/2010/04/" title="April 2010">Apr</a> <a href="http://aztecpressonline.com/2010/05/" title="May 2010">May</a> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <span class="emptymonth">Sep</span> <span class="emptymonth">Oct</span> <span class="emptymonth">Nov</span> <span class="emptymonth">Dec</span> </li>
<li><strong><a href="http://aztecpressonline.com/2008/">2008</a>: </strong> <span class="emptymonth">Jan</span> <a href="http://aztecpressonline.com/2008/02/" title="February 2008">Feb</a> <span class="emptymonth">Mar</span> <span class="emptymonth">Apr</span> <span class="emptymonth">May</span> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <span class="emptymonth">Sep</span> <span class="emptymonth">Oct</span> <span class="emptymonth">Nov</span> <span class="emptymonth">Dec</span> </li>
<li><strong><a href="http://aztecpressonline.com/2005/">2005</a>: </strong> <a href="http://aztecpressonline.com/2005/01/" title="January 2005">Jan</a> <a href="http://aztecpressonline.com/2005/02/" title="February 2005">Feb</a> <a href="http://aztecpressonline.com/2005/03/" title="March 2005">Mar</a> <a href="http://aztecpressonline.com/2005/04/" title="April 2005">Apr</a> <span class="emptymonth">May</span> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <span class="emptymonth">Sep</span> <span class="emptymonth">Oct</span> <span class="emptymonth">Nov</span> <span class="emptymonth">Dec</span> </li>
		</ul>
		</aside></div><!-- #secondary -->    </div>
    </div>
</div>
</div>
	<footer class="sec-bg-color">
		<div class="container">
		<aside id="ai_widget-3" class="widget ai_widget ai-sticky-widget" style="padding: 0; border: 0; margin: 0; color: transparent; background: transparent;"></aside>	</div>
	</footer>
		<div class="copyright text-center spacer">
		    Powered by <a href="http://wordpress.org/">WordPress</a> | <a href="https://thebootstrapthemes.com/" target="_blank">Bootstrap Themes</a>
		</div>
		<div class="scroll-top-wrapper"> <span class="scroll-top-inner"><i class="fa fa-2x fa-angle-up"></i></span></div> 
		
		<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css' href='http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.3.2' type='text/css' media='all'/>
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>.ssba{}.ssba img{width:35px!important;padding:6px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle;box-sizing:unset}.ssba-classic-2 .ssbp-text{display:none!important}.ssba .fb-save{padding:6px;line-height:30px}.ssba,.ssba a{text-decoration:none;background:none;font-size:12px;font-weight:normal}#ssba-bar-2 .ssbp-bar-list{max-width:48px!important}#ssba-bar-2 .ssbp-bar-list li a{height:48px!important;width:48px!important}#ssba-bar-2 .ssbp-bar-list li a:hover{}#ssba-bar-2 .ssbp-bar-list li a::before{line-height:48px!important;font-size:18px}#ssba-bar-2 .ssbp-bar-list li a:hover::before{}#ssba-bar-2 .ssbp-bar-list li{margin:0px 0!important}@media only screen and (max-width:750px ){#ssba-bar-2{display:block}}@font-face {
				font-family: 'ssbp';
				src:url('http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}</style>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.3.2'></script>
<script type='text/javascript'>Main.boot([]);</script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"http:\/\/aztecpressonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/js/bootstrap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/js/wow.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/js/owl.carousel.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/js/jquery.vticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>var fb_timeout,fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true};if(typeof easy_fancybox_handler==='undefined'){var easy_fancybox_handler=function(){jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';jQuery(fb_IMG_select).addClass('fancybox image');var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});jQuery('a[href*=".pdf"],area[href*=".pdf"],a[href*=".PDF"],area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');jQuery('a.fancybox-pdf,area.fancybox-pdf,li.fancybox-pdf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'90%','height':'90%','padding':10,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'autoDimensions':false,'scrolling':'no'}))});};jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});};var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);jQuery(easy_fancybox_auto);</script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://aztecpressonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script>//<![CDATA[
function ai_run_scripts(){jQuery(document).ready(function(m){var d=function(c){var d=0,h=15,k=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),l=b.width(),e=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){e=!0;break}var f=a.parent(),g=f.width();if(g>1.2*l||g>k/2)break;a=f}e||(b=a.offset().top-b.offset().top+h,0==d?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position","sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=20);setTimeout(function(){d(jQuery)},ai_sticky_sidebar_delay)});}function ai_load_translations(){ai_front={"wp_ai":"5.3.2+2.6.2","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};}
function ai_wait_for_jquery(){function b(b,c){var a=document.createElement("script");a.src=b;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&(b("http://aztecpressonline.com/wp-includes/js/jquery/jquery.js?ver=5.3.2",function(){b("http://aztecpressonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=5.3.2",null)}),ai_load_translations()),30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();
//]]></script>
	  <div id="bitnami-banner" data-banner-id="bade1">  <style>#bitnami-banner{z-index:100000;height:80px;padding:0px;width:120px;background:transparent;position:fixed;right:0px;bottom:0px;border:0px solid #ededed}#bitnami-banner .bitnami-corner-image-div{position:fixed;right:0px;bottom:0px;border:0px;z-index:100001;height:110px}#bitnami-banner .bitnami-corner-image-div .bitnami-corner-image{position:fixed;right:0px;bottom:0px;border:0px;z-index:100001;height:110px}#bitnami-close-banner-button{height:12px;width:12px;z-index:10000000000;position:fixed;right:5px;bottom:65px;display:none;cursor:pointer}</style>  <img id="bitnami-close-banner-button" src="/bitnami/images/xclose.png.pagespeed.ic.Zei43eohAv.png"/>  <div class="bitnami-corner-image-div">     <a href="/bitnami/index.html" target="_blank">       <img class="bitnami-corner-image" alt="Bitnami" src="/bitnami/images/xcorner-logo.png.pagespeed.ic.6TukXqDtLV.png"/>     </a>  </div>  <script type="text/javascript">//<![CDATA[
(function(){var banner=document.getElementById("bitnami-banner");var closeButton=document.getElementById("bitnami-close-banner-button");var toggleCloseButton=function toggleCloseButton(open){if(closeButton){if(open&&banner&&banner.style.display!="none"){closeButton.style.display="block";}else{closeButton.style.display="none";}}
return false;};var setCookie=function setCookie(cname,cvalue,exdays){var d=new Date();d.setTime(d.getTime()+(exdays*24*60*60*1000));var expires="expires="+d.toUTCString();document.cookie=cname+"="+cvalue+"; "+expires;};var closeBanner=function closeBanner(open){if(banner){var suffix=banner.getAttribute('data-banner-id')||'global';banner.style.display="none";setCookie('_bitnami_closed_banner_'+suffix,"1",30);}
return false;};banner.onmouseover=function(){return toggleCloseButton(1);};banner.onmouseout=function(){return toggleCloseButton(0);};closeButton.onclick=closeBanner;}());
//]]></script> </div>   </body>
</html>