<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://aztecpressonline.com/xmlrpc.php">
	<title>A Letter to the Class of 2020 - Aztec Press Online</title>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}
js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://aztecpressonline.com/a-letter-to-the-class-of-2020/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="A Letter to the Class of 2020 - Aztec Press Online"/>
<meta property="og:description" content="By MARTHA McSALLY To the class of 2020: whether you are a preschool, middle school, high school, or college graduate, congratulations on your achievements. This may not be the graduation you imagined. It is certainly not the graduation that your family, your teachers, or your friends wanted either. But the hardships of this year can &hellip;"/>
<meta property="og:url" content="http://aztecpressonline.com/a-letter-to-the-class-of-2020/"/>
<meta property="og:site_name" content="Aztec Press Online"/>
<meta property="article:publisher" content="https://www.facebook.com/aztecpress"/>
<meta property="article:tag" content="Arizona"/>
<meta property="article:section" content="Opinion"/>
<meta property="article:published_time" content="2020-05-24T16:07:52+00:00"/>
<meta property="article:modified_time" content="2020-05-24T16:08:30+00:00"/>
<meta property="og:updated_time" content="2020-05-24T16:08:30+00:00"/>
<meta property="og:image" content="http://aztecpressonline.com/wp-content/uploads/2020/04/McSally-Official-Portrait_Emailable-med_02.jpg"/>
<meta property="og:image:width" content="1500"/>
<meta property="og:image:height" content="1875"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="By MARTHA McSALLY To the class of 2020: whether you are a preschool, middle school, high school, or college graduate, congratulations on your achievements. This may not be the graduation you imagined. It is certainly not the graduation that your family, your teachers, or your friends wanted either. But the hardships of this year can [&hellip;]"/>
<meta name="twitter:title" content="A Letter to the Class of 2020 - Aztec Press Online"/>
<meta name="twitter:site" content="@aztecpress"/>
<meta name="twitter:image" content="http://aztecpressonline.com/wp-content/uploads/2020/04/McSally-Official-Portrait_Emailable-med_02.jpg"/>
<meta name="twitter:creator" content="@aztecpress"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://aztecpressonline.com/#website","url":"http://aztecpressonline.com/","name":"Aztec Press Online","inLanguage":"en-US","description":"Pima Community College&#039;s Student Paper","potentialAction":{"@type":"SearchAction","target":"http://aztecpressonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://aztecpressonline.com/a-letter-to-the-class-of-2020/#primaryimage","inLanguage":"en-US","url":"http://aztecpressonline.com/wp-content/uploads/2020/04/McSally-Official-Portrait_Emailable-med_02.jpg","width":1500,"height":1875},{"@type":"WebPage","@id":"http://aztecpressonline.com/a-letter-to-the-class-of-2020/#webpage","url":"http://aztecpressonline.com/a-letter-to-the-class-of-2020/","name":"A Letter to the Class of 2020 - Aztec Press Online","isPartOf":{"@id":"http://aztecpressonline.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://aztecpressonline.com/a-letter-to-the-class-of-2020/#primaryimage"},"datePublished":"2020-05-24T16:07:52+00:00","dateModified":"2020-05-24T16:08:30+00:00","author":{"@id":"http://aztecpressonline.com/#/schema/person/71abd5e38c850c2e991c99b0e2e97459"}},{"@type":["Person"],"@id":"http://aztecpressonline.com/#/schema/person/71abd5e38c850c2e991c99b0e2e97459","name":"Contributor","image":{"@type":"ImageObject","@id":"http://aztecpressonline.com/#authorlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/edd9313bf6524300197af8cb50be2b46?s=96&d=mm&r=pg","caption":"Contributor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Aztec Press Online &raquo; Feed" href="http://aztecpressonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Aztec Press Online &raquo; Comments Feed" href="http://aztecpressonline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Aztec Press Online &raquo; A Letter to the Class of 2020 Comments Feed" href="http://aztecpressonline.com/a-letter-to-the-class-of-2020/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-8742642-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-8742642-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/aztecpressonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://aztecpressonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://aztecpressonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#d8e1eb;border:1px solid #c8c8c8}</style>
<link rel='stylesheet' id='bootstrap-css' href='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/css/bootstrap.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/css/font-awesome.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='animate-css' href='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/css/animate.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='owl-css' href='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/css/owl.carousel.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='magazine-newspaper-googlefonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C400%2C500%2C700%2C900&#038;ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='magazine-newspaper-style-css' href='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/style.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-css' href='http://aztecpressonline.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen'/>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/aztecpressonline.com","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://aztecpressonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://aztecpressonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://aztecpressonline.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.4.1"/>
<link rel='shortlink' href='http://aztecpressonline.com/?p=2940'/>
<link rel="alternate" type="application/json+oembed" href="http://aztecpressonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faztecpressonline.com%2Fa-letter-to-the-class-of-2020%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://aztecpressonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faztecpressonline.com%2Fa-letter-to-the-class-of-2020%2F&#038;format=xml"/>
<script data-ad-client="ca-pub-6632588388181876" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148918413-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-148918413-1');</script><div id="ssba-bar-2" class="left ssbp-wrap ssbp--theme-1"><div class="ssbp-container"><ul class="ssbp-bar-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=http://aztecpressonline.com/a-letter-to-the-class-of-2020" target="_blank"><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=http://aztecpressonline.com/a-letter-to-the-class-of-2020&amp;text=A%20Letter%20to%20the%20Class%20of%202020%20" target=&quot;_blank&quot;><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--email"><a data-site="email" class="ssba_email_share ssbp-email ssbp-btn" href="mailto:?subject=A%20Letter%20to%20the%20Class%20of%202020&#038;body=%20http://aztecpressonline.com/a-letter-to-the-class-of-2020"><div title="email" class="ssbp-text">email</div></a></li></div></ul></div></head>


<body class="post-template-default single single-post postid-2940 single-format-standard group-blog">
<header>
	<!-- top-bar -->
	<section class="pri-bg-color top-nav">
		<div class="container">
			<div class="row">
				<div class="col-sm-5 text-left">
									</div>
				<div class="col-sm-7 text-right search-social">
										<div class="social-icons">
										        <ul class="list-inline">
				            				    	</ul>
					</div>
				</div>
			</div>
		</div>
	</section>
	<!-- top-bar -->

	<section class="logo">
		<div class="container">
			<div class="row">
			<!-- Brand and toggle get grouped for better mobile display -->		
			<div class="col-sm-12 text-left">			
				      			<a href="http://aztecpressonline.com/"><h1 class="site-title" style="color:#">Aztec Press Online</h1>
      			<h2 class="site-description" style="color:#">Pima Community College&#039;s Student Paper</h2></a>
			</div>
			</div>
		</div> <!-- /.end of container -->
	</section> <!-- /.end of section -->
	<section class="sec-bg-color main-nav">
		<div class="container">
			<nav class="navbar navbar-inverse">
		      	<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
			        <span class="sr-only">Toggle navigation</span>
			        <span class="icon-bar"></span>
			        <span class="icon-bar"></span>
			        <span class="icon-bar"></span>
		      	</button>	    
				<!-- Collect the nav links, forms, and other content for toggling -->
				<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">  							
					<div class="menu-navigation-container"><ul id="menu-navigation" class="nav navbar-nav"><li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66"><a title="Home" href="http://aztecpressonline.com">Home</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a title="News" href="http://aztecpressonline.com/category/news/">News</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a title="Features" href="http://aztecpressonline.com/category/features/">Features</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a title="Arts &amp; Entertainment" href="http://aztecpressonline.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a title="Sports" href="http://aztecpressonline.com/category/sports/">Sports</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77"><a title="Opinion" href="http://aztecpressonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139"><a title="SandScript" href="http://aztecpressonline.com/sandscript/">SandScript</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a title="Advertising" href="http://aztecpressonline.com/advertising/">Advertising</a></li>
</ul></div>			        
			    </div> <!-- /.end of collaspe navbar-collaspe -->
			</nav>
		</div>

	</section>

			<!-- ticker -->
		<div class="news-ticker">
			<div class="container">
								<b>Latest Issue&#039;s News</b>
				<div id="example">
				  <ul>
				  					    	<li><small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> May 24, 2020</small> <a href="http://aztecpressonline.com/a-letter-to-the-class-of-2020/" class="break-news">A Letter to the Class of 2020</a></li>
				    				    	<li><small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> May 21, 2020</small> <a href="http://aztecpressonline.com/pima-county-recorder-election-takes-shape/" class="break-news">Pima County Recorder Election Takes Shape</a></li>
				    				    	<li><small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> May 15, 2020</small> <a href="http://aztecpressonline.com/check-out-clone-wars/" class="break-news">Check out ‘Clone Wars’ &#8211; you won’t regret it</a></li>
				    				    	<li><small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> May 15, 2020</small> <a href="http://aztecpressonline.com/letter-from-the-editor-join-the-aztec-press/" class="break-news">Letter from the editor: join the Aztec Press!</a></li>
				    				    	<li><small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> May 15, 2020</small> <a href="http://aztecpressonline.com/president-visit-to-arizona-signals-reopening/" class="break-news">President Visit to Arizona Signals Reopening</a></li>
				    				    	<li><small class="date"><i class="fa fa-clock-o" aria-hidden="true"></i> May 15, 2020</small> <a href="http://aztecpressonline.com/does-online-learning-make-the-grade/" class="break-news">Does Online Learning Make the Grade?</a></li>
				    		    
				  </ul>
				</div>
			</div>
		</div>
		<!-- ticker -->
	

</header>
<div class="inside-page">
<div class="container">
  <div class="row">
        <div class="col-sm-8">


<section class="page-section">

      <div class="detail-content">
           	
      	                    
  	      
<div class="page-title">
  <h1>A Letter to the Class of 2020</h1>
</div>

<div class="single-post">
  <div class="info">
    <ul class="list-inline">
          <li>
        <a href="http://aztecpressonline.com/author/contributor73/">
                    <div class="author-image"> 
          <img alt='' src='http://2.gravatar.com/avatar/edd9313bf6524300197af8cb50be2b46?s=60&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/edd9313bf6524300197af8cb50be2b46?s=120&#038;d=mm&#038;r=pg 2x' class='avatar avatar-60 photo' height='60' width='60'/>        </div>
             Contributor</a></li>
      <li><i class="fa fa-clock-o"></i> <a href="http://aztecpressonline.com/2020/05/24/">May 24, 2020</a></li>
      <li><i class="fa fa-comments-o"></i> <a href="http://aztecpressonline.com/a-letter-to-the-class-of-2020/#respond">zero comment</a></li>
    </ul>
  </div>

  <div class="post-content">
    <figure class="feature-image">
              <img width="1500" height="1875" src="http://aztecpressonline.com/wp-content/uploads/2020/04/McSally-Official-Portrait_Emailable-med_02.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://aztecpressonline.com/wp-content/uploads/2020/04/McSally-Official-Portrait_Emailable-med_02.jpg 1500w, http://aztecpressonline.com/wp-content/uploads/2020/04/McSally-Official-Portrait_Emailable-med_02-240x300.jpg 240w, http://aztecpressonline.com/wp-content/uploads/2020/04/McSally-Official-Portrait_Emailable-med_02-819x1024.jpg 819w, http://aztecpressonline.com/wp-content/uploads/2020/04/McSally-Official-Portrait_Emailable-med_02-768x960.jpg 768w, http://aztecpressonline.com/wp-content/uploads/2020/04/McSally-Official-Portrait_Emailable-med_02-1229x1536.jpg 1229w" sizes="(max-width: 1500px) 100vw, 1500px"/>       
    </figure>
    
    <article>
      <p><strong>By MARTHA McSALLY</strong></p>
<p style="font-weight: 400;">To the class of 2020: whether you are a preschool, middle school, high school, or college graduate, congratulations on your achievements.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">This may not be the graduation you imagined. It is certainly not the graduation that your family, your teachers, or your friends wanted either. But the hardships of this year can never diminish what you have accomplished. I hope that you will look back on this time and realize that in many ways, you have accomplished more.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">Those of you finishing high school and college have gone without the rites of passage that the rest of us took for granted—no extended family gatherings, large ceremonies, or memorable photos in your caps and gowns. Instead, many of you may be worried for your family members or friends on the frontlines of COVID-19 or have lost someone you love to the virus. A great many households are also reeling from the difficult hardships of lost jobs and shuttered businesses or trying to cope with future plans derailed and dreams on hold.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">Yet across Arizona, despite these unprecedented challenges, I have seen so many of you rise to the occasion. You have chipped in at home, you have helped your parents and watched younger siblings. You have kept up your classwork while doing extra chores. You have volunteered to help those less fortunate. You have thanked health care workers and delivery drivers and grocery store employees. Some of you have taken on these jobs yourselves.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">Whether or not you have the opportunity to walk across a stage or stand during a packed commencement ceremony, you have earned your degree and all of the accolades that accompany it. The success you have achieved may even be more rewarding because it was more difficult to achieve. Looking back, I have certainly found that to be true for myself.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">When I graduated from high school, the only parent I had applauding me was my mom; my dad had passed away when I was 12. When I graduated from the Air Force Academy, I didn’t know if I would ever achieve my dream of becoming a fighter pilot because the Air Force did not allow women to fly fighter jets. For months, I wasn’t sure that I could even become a pilot because I was technically a half inch too short. I had to fight to earn a waiver to attend pilot training, then I had to overcome a broken finger (fully functional hands are fairly crucial for flying a plane!).</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">It didn’t get any easier during pilot training. Among other things, pilots are strapped into a harness and dragged by a boat across open water to learn how to survive after ejecting. It also wasn’t easy as to be the very first woman in my new A-10 squadron, and there were definitely times when I wondered if I should quit.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">But when things around me appeared dark and difficult, I would think back to some of the last words my father ever spoke to me. He said, “Make me proud.” I would remind myself of his words, and I would find a way to persevere.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">In these dark and difficult times, my hope for you is to be inspired by someone who cares about you and to know that people all across our state are rooting for you to succeed. We believe in you. We want your future to be bright.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">For a pilot, few things are more beautiful than when we break free of storm clouds and soar into the bright sunlight above. I trust and pray and confidently believe that you too can soar. By reaching this milestone, you have already begun that journey. You have made your families and your communities proud.</p>
<p style="font-weight: 400;">
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap center ssbp--theme-3"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://aztecpressonline.com/a-letter-to-the-class-of-2020/" target="_blank"><img src="http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook"/><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://aztecpressonline.com/a-letter-to-the-class-of-2020/&amp;text=A%20Letter%20to%20the%20Class%20of%202020%20" target=&quot;_blank&quot;><img src="http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter"/><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://aztecpressonline.com/a-letter-to-the-class-of-2020/" target=&quot;_blank&quot;><img src="http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn"/><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>      
           
    </article>

    </div>

          <div class="author-post clearfix">
                          <div class="author-image"> 
            <a href="http://aztecpressonline.com/author/contributor73/"><img alt='' src='http://2.gravatar.com/avatar/edd9313bf6524300197af8cb50be2b46?s=75&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/edd9313bf6524300197af8cb50be2b46?s=150&#038;d=mm&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75'/></a>
          </div>
                <div class="author-details">
        <h4><a href="http://aztecpressonline.com/author/contributor73/">Contributor</a></h4>
        <p></p>
        </div>
      </div>
    

  </div>


            

        
    
        	<div id="comments" class="comments-area">
		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-letter-to-the-class-of-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://aztecpressonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='2940' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d06fbc936"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p></form>	</div><!-- #respond -->
		</div><!-- #comments -->


                  </div><!-- /.end of deatil-content -->
  			 
</section> <!-- /.end of section -->  
</div>
    <div class="col-sm-4">
<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://aztecpressonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://aztecpressonline.com/a-letter-to-the-class-of-2020/" aria-current="page">A Letter to the Class of 2020</a>
									</li>
											<li>
					<a href="http://aztecpressonline.com/pima-county-recorder-election-takes-shape/">Pima County Recorder Election Takes Shape</a>
									</li>
											<li>
					<a href="http://aztecpressonline.com/check-out-clone-wars/">Check out ‘Clone Wars’ &#8211; you won’t regret it</a>
									</li>
											<li>
					<a href="http://aztecpressonline.com/letter-from-the-editor-join-the-aztec-press/">Letter from the editor: join the Aztec Press!</a>
									</li>
											<li>
					<a href="http://aztecpressonline.com/president-visit-to-arizona-signals-reopening/">President Visit to Arizona Signals Reopening</a>
									</li>
					</ul>
		</aside><aside id="polls-widget-3" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3><div id="polls-2" class="wp-polls">
		<p style="text-align: center;"><strong>How will you be voting on Tucson's Sanctuary City Initiative in November?</strong></p><div id="polls-2-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>No <small>(56%, 10 Votes)</small><div class="pollbar" style="width: 56%;" title="No (56% | 10 Votes)"></div></li>
		<li>Yes <small>(33%, 6 Votes)</small><div class="pollbar" style="width: 33%;" title="Yes (33% | 6 Votes)"></div></li>
		<li>Undecided <small>(11%, 2 Votes)</small><div class="pollbar" style="width: 11%;" title="Undecided (11% | 2 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>18</strong></p></div>
		<input type="hidden" id="poll_2_nonce" name="wp-polls-nonce" value="4f00362248"/>
</div>
<div id="polls-2-loading" class="wp-polls-loading"><img src="http://aztecpressonline.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div>
<ul><li><a href="http://aztecpressonline.com/pollsarchive">Polls Archive</a></li></ul></aside><aside id="wpb-caw-widget-2" class="widget wpb_caw_widget"><h3 class="widget-title">Back Issues</h3>		<ul class="compact-archives" style="text-transform: uppercase;">
			<li><strong><a href="http://aztecpressonline.com/2020/">2020</a>: </strong> <a href="http://aztecpressonline.com/2020/01/" title="January 2020">Jan</a> <a href="http://aztecpressonline.com/2020/02/" title="February 2020">Feb</a> <a href="http://aztecpressonline.com/2020/03/" title="March 2020">Mar</a> <a href="http://aztecpressonline.com/2020/04/" title="April 2020">Apr</a> <a href="http://aztecpressonline.com/2020/05/" title="May 2020">May</a> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <span class="emptymonth">Sep</span> <span class="emptymonth">Oct</span> <span class="emptymonth">Nov</span> <span class="emptymonth">Dec</span> </li>
<li><strong><a href="http://aztecpressonline.com/2019/">2019</a>: </strong> <span class="emptymonth">Jan</span> <a href="http://aztecpressonline.com/2019/02/" title="February 2019">Feb</a> <a href="http://aztecpressonline.com/2019/03/" title="March 2019">Mar</a> <a href="http://aztecpressonline.com/2019/04/" title="April 2019">Apr</a> <a href="http://aztecpressonline.com/2019/05/" title="May 2019">May</a> <span class="emptymonth">Jun</span> <a href="http://aztecpressonline.com/2019/07/" title="July 2019">Jul</a> <span class="emptymonth">Aug</span> <a href="http://aztecpressonline.com/2019/09/" title="September 2019">Sep</a> <a href="http://aztecpressonline.com/2019/10/" title="October 2019">Oct</a> <a href="http://aztecpressonline.com/2019/11/" title="November 2019">Nov</a> <a href="http://aztecpressonline.com/2019/12/" title="December 2019">Dec</a> </li>
<li><strong><a href="http://aztecpressonline.com/2018/">2018</a>: </strong> <span class="emptymonth">Jan</span> <a href="http://aztecpressonline.com/2018/02/" title="February 2018">Feb</a> <a href="http://aztecpressonline.com/2018/03/" title="March 2018">Mar</a> <a href="http://aztecpressonline.com/2018/04/" title="April 2018">Apr</a> <a href="http://aztecpressonline.com/2018/05/" title="May 2018">May</a> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <a href="http://aztecpressonline.com/2018/09/" title="September 2018">Sep</a> <a href="http://aztecpressonline.com/2018/10/" title="October 2018">Oct</a> <a href="http://aztecpressonline.com/2018/11/" title="November 2018">Nov</a> <a href="http://aztecpressonline.com/2018/12/" title="December 2018">Dec</a> </li>
<li><strong><a href="http://aztecpressonline.com/2017/">2017</a>: </strong> <span class="emptymonth">Jan</span> <span class="emptymonth">Feb</span> <span class="emptymonth">Mar</span> <span class="emptymonth">Apr</span> <span class="emptymonth">May</span> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <a href="http://aztecpressonline.com/2017/09/" title="September 2017">Sep</a> <span class="emptymonth">Oct</span> <span class="emptymonth">Nov</span> <a href="http://aztecpressonline.com/2017/12/" title="December 2017">Dec</a> </li>
<li><strong><a href="http://aztecpressonline.com/2016/">2016</a>: </strong> <span class="emptymonth">Jan</span> <a href="http://aztecpressonline.com/2016/02/" title="February 2016">Feb</a> <span class="emptymonth">Mar</span> <a href="http://aztecpressonline.com/2016/04/" title="April 2016">Apr</a> <span class="emptymonth">May</span> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <span class="emptymonth">Sep</span> <span class="emptymonth">Oct</span> <span class="emptymonth">Nov</span> <a href="http://aztecpressonline.com/2016/12/" title="December 2016">Dec</a> </li>
<li><strong><a href="http://aztecpressonline.com/2015/">2015</a>: </strong> <span class="emptymonth">Jan</span> <span class="emptymonth">Feb</span> <span class="emptymonth">Mar</span> <span class="emptymonth">Apr</span> <span class="emptymonth">May</span> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <a href="http://aztecpressonline.com/2015/09/" title="September 2015">Sep</a> <span class="emptymonth">Oct</span> <span class="emptymonth">Nov</span> <span class="emptymonth">Dec</span> </li>
<li><strong><a href="http://aztecpressonline.com/2014/">2014</a>: </strong> <span class="emptymonth">Jan</span> <span class="emptymonth">Feb</span> <a href="http://aztecpressonline.com/2014/03/" title="March 2014">Mar</a> <span class="emptymonth">Apr</span> <span class="emptymonth">May</span> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <a href="http://aztecpressonline.com/2014/09/" title="September 2014">Sep</a> <span class="emptymonth">Oct</span> <span class="emptymonth">Nov</span> <span class="emptymonth">Dec</span> </li>
<li><strong><a href="http://aztecpressonline.com/2013/">2013</a>: </strong> <span class="emptymonth">Jan</span> <span class="emptymonth">Feb</span> <span class="emptymonth">Mar</span> <span class="emptymonth">Apr</span> <span class="emptymonth">May</span> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <a href="http://aztecpressonline.com/2013/09/" title="September 2013">Sep</a> <a href="http://aztecpressonline.com/2013/10/" title="October 2013">Oct</a> <span class="emptymonth">Nov</span> <span class="emptymonth">Dec</span> </li>
<li><strong><a href="http://aztecpressonline.com/2010/">2010</a>: </strong> <a href="http://aztecpressonline.com/2010/01/" title="January 2010">Jan</a> <a href="http://aztecpressonline.com/2010/02/" title="February 2010">Feb</a> <span class="emptymonth">Mar</span> <a href="http://aztecpressonline.com/2010/04/" title="April 2010">Apr</a> <a href="http://aztecpressonline.com/2010/05/" title="May 2010">May</a> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <span class="emptymonth">Sep</span> <span class="emptymonth">Oct</span> <span class="emptymonth">Nov</span> <span class="emptymonth">Dec</span> </li>
<li><strong><a href="http://aztecpressonline.com/2008/">2008</a>: </strong> <span class="emptymonth">Jan</span> <a href="http://aztecpressonline.com/2008/02/" title="February 2008">Feb</a> <span class="emptymonth">Mar</span> <span class="emptymonth">Apr</span> <span class="emptymonth">May</span> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <span class="emptymonth">Sep</span> <span class="emptymonth">Oct</span> <span class="emptymonth">Nov</span> <span class="emptymonth">Dec</span> </li>
<li><strong><a href="http://aztecpressonline.com/2005/">2005</a>: </strong> <a href="http://aztecpressonline.com/2005/01/" title="January 2005">Jan</a> <a href="http://aztecpressonline.com/2005/02/" title="February 2005">Feb</a> <a href="http://aztecpressonline.com/2005/03/" title="March 2005">Mar</a> <a href="http://aztecpressonline.com/2005/04/" title="April 2005">Apr</a> <span class="emptymonth">May</span> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <span class="emptymonth">Sep</span> <span class="emptymonth">Oct</span> <span class="emptymonth">Nov</span> <span class="emptymonth">Dec</span> </li>
		</ul>
		</aside></div><!-- #secondary -->    </div>
    </div>
</div>
</div>
	<footer class="sec-bg-color">
		<div class="container">
		<aside id="ai_widget-3" class="widget ai_widget ai-sticky-widget" style="padding: 0; border: 0; margin: 0; color: transparent; background: transparent;"></aside>	</div>
	</footer>
		<div class="copyright text-center spacer">
		    Powered by <a href="http://wordpress.org/">WordPress</a> | <a href="https://thebootstrapthemes.com/" target="_blank">Bootstrap Themes</a>
		</div>
		<div class="scroll-top-wrapper"> <span class="scroll-top-inner"><i class="fa fa-2x fa-angle-up"></i></span></div> 
		
		<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css' href='http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.4.1' type='text/css' media='all'/>
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>.ssba{}.ssba img{width:35px!important;padding:6px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle;box-sizing:unset}.ssba-classic-2 .ssbp-text{display:none!important}.ssba .fb-save{padding:6px;line-height:30px}.ssba,.ssba a{text-decoration:none;background:none;font-size:12px;font-weight:normal}#ssba-bar-2 .ssbp-bar-list{max-width:48px!important}#ssba-bar-2 .ssbp-bar-list li a{height:48px!important;width:48px!important}#ssba-bar-2 .ssbp-bar-list li a:hover{}#ssba-bar-2 .ssbp-bar-list li a::before{line-height:48px!important;font-size:18px}#ssba-bar-2 .ssbp-bar-list li a:hover::before{}#ssba-bar-2 .ssbp-bar-list li{margin:0px 0!important}@media only screen and (max-width:750px ){#ssba-bar-2{display:block}}@font-face {
				font-family: 'ssbp';
				src:url('http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}</style>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4.1'></script>
<script type='text/javascript'>Main.boot([]);</script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"http:\/\/aztecpressonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/js/bootstrap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/js/wow.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/js/owl.carousel.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/js/jquery.vticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/themes/magazine-newspaper/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>var fb_timeout,fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true};if(typeof easy_fancybox_handler==='undefined'){var easy_fancybox_handler=function(){jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';jQuery(fb_IMG_select).addClass('fancybox image');var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});jQuery('a[href*=".pdf"],area[href*=".pdf"],a[href*=".PDF"],area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');jQuery('a.fancybox-pdf,area.fancybox-pdf,li.fancybox-pdf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'90%','height':'90%','padding':10,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'autoDimensions':false,'scrolling':'no'}))});};jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});};var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);jQuery(easy_fancybox_auto);</script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='http://aztecpressonline.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='http://aztecpressonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script>//<![CDATA[
function ai_run_scripts(){jQuery(document).ready(function(m){var d=function(c){var d=0,h=15,k=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),l=b.width(),e=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){e=!0;break}var f=a.parent(),g=f.width();if(g>1.2*l||g>k/2)break;a=f}e||(b=a.offset().top-b.offset().top+h,0==d?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position","sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=20);setTimeout(function(){d(jQuery)},ai_sticky_sidebar_delay)});}function ai_load_translations(){ai_front={"wp_ai":"5.4.1+2.6.3","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};}
function ai_wait_for_jquery(){function b(b,c){var a=document.createElement("script");a.src=b;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&(b("http://aztecpressonline.com/wp-includes/js/jquery/jquery.js?ver=5.4.1",function(){b("http://aztecpressonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=5.4.1",null)}),ai_load_translations()),30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();
//]]></script>
	  <div id="bitnami-banner" data-banner-id="bade1">  <style>#bitnami-banner{z-index:100000;height:80px;padding:0px;width:120px;background:transparent;position:fixed;right:0px;bottom:0px;border:0px solid #ededed}#bitnami-banner .bitnami-corner-image-div{position:fixed;right:0px;bottom:0px;border:0px;z-index:100001;height:110px}#bitnami-banner .bitnami-corner-image-div .bitnami-corner-image{position:fixed;right:0px;bottom:0px;border:0px;z-index:100001;height:110px}#bitnami-close-banner-button{height:12px;width:12px;z-index:10000000000;position:fixed;right:5px;bottom:65px;display:none;cursor:pointer}</style>  <img id="bitnami-close-banner-button" src="/bitnami/images/xclose.png.pagespeed.ic.Zei43eohAv.png"/>  <div class="bitnami-corner-image-div">     <a href="/bitnami/index.html" target="_blank">       <img class="bitnami-corner-image" alt="Bitnami" src="/bitnami/images/xcorner-logo.png.pagespeed.ic.6TukXqDtLV.png"/>     </a>  </div>  <script type="text/javascript">//<![CDATA[
(function(){var banner=document.getElementById("bitnami-banner");var closeButton=document.getElementById("bitnami-close-banner-button");var toggleCloseButton=function toggleCloseButton(open){if(closeButton){if(open&&banner&&banner.style.display!="none"){closeButton.style.display="block";}else{closeButton.style.display="none";}}
return false;};var setCookie=function setCookie(cname,cvalue,exdays){var d=new Date();d.setTime(d.getTime()+(exdays*24*60*60*1000));var expires="expires="+d.toUTCString();document.cookie=cname+"="+cvalue+"; "+expires;};var closeBanner=function closeBanner(open){if(banner){var suffix=banner.getAttribute('data-banner-id')||'global';banner.style.display="none";setCookie('_bitnami_closed_banner_'+suffix,"1",30);}
return false;};banner.onmouseover=function(){return toggleCloseButton(1);};banner.onmouseout=function(){return toggleCloseButton(0);};closeButton.onclick=closeBanner;}());
//]]></script> </div>   </body>
</html>